Legacy Software

We no longer support the legacy NACCRRaware Local Installation as July 15, 2011. Please contact the Help Desk at NDSHelpDesk@naccrra.org for further information.

To be eligible for the legacy NACCRRAware Local Installation software an agency must have kept all NACCRRAware-related fees current for the last two program years and had a local installation deployed prior to January 1, 2008.

Supported versions of our legacy NACCRRAware Local Installation software include: v3.4a, v3.5, v3.7.x and v3.9.x. Support for this legacy software will end after three (3) program years as noted below:

  1. PY08-09 - 1st year from July 1, 2008 until June 30, 2009
  2. PY09-10 - 2nd year from July 1, 2009 until June 30, 2010
  3. PY10-11 - 3rd year from July 1, 2010 until June 30, 2011